Description:
Various Follow You Printing errors.
Cannot connect to Follow You Printing.
Error in Printer Setup.
Print jobs not appearing on Follow You Printers.
Cause:
Drivers not working properly or have not been updated. The solution below will guide through how to reinstall these drivers.
Solution:
- Make sure before attempting these steps that you are on the MSOE or MSOEcert wireless network
- Open the start menu by clicking the Windows icon in the left corner of the screen or pressing the Windows key on your keyboard
- Type 'Printers & Scanners' and hit enter.
- Select each printer that is called 'Follow-You-Printing' and remove it
- You should now only have a few printers, none of them labeled 'Follow-You-Printing'
- Open the start menu, type 'run', and press enter. In the dialog, enter printui /s /t2
- In the dialog that opens, find the driver that includes the name 'Konica', select it, and click 'Remove'.
- Select 'Remove driver and driver package' and click 'OK'
- Open your start menu once again and type 'Command Prompt' or 'cmd.exe' and press enter
- While in the Command Prompt window, type 'gpupdate' then press enter. This command will take around 30 seconds or less to complete.
- If these messages do not appear or it otherwise fails, attempt the command 'gpupdate /force'
- If these still do not appear, contact the Help Desk directly.
- Once these messages appear, restart your computer
Verify the Fix:
- Attempt to print any file or document that you need printed
- Make sure there is no 'Failed to connect' or similar message showing failure on the computer's side
- Head to the closest Follow You Printer location
- Attempt to print from the printer using your school ID
- If the documents still do not show up, contact the Help Desk for further assistance